Home Knowledge Base Fantacy Script & Apps
How to create IDs with Social Networks?

How to create IDs with Social Networks? Social Login: Facebook Id creation :  Go to developer console : https://developers.facebook.com/apps/  Create new app id with you app name under android platform. You need to add your app package and class (Login […]

What are the icons and its Pixel size used in the App?

What are the icons and its Pixel size used in the App? App Icon: Playstore icon – 512*512px Xhdpi – 96*96px Lmdpi – 96*96px Hdpi – 72*72px Mdpi – 48*48px Ldpi – 36*36px SplashScreen: Xhdpi – 768*1280px Lmdpi – 600*1024px […]

What are the details need for Playstore?

What are the details need for Playstore?  Product description  Login details  Screenshots(If you have any own design)

What are the details need for Keystore?

What are the details need for Keystore?       E.g: Keystore name:Fantacy               keystore pass:hitasoft               Alias:Hitasoft               pass:hitasoft               organization name : Hitasoft Technology

How to customize the App name and its Package Name?

How to customize the App name and its Package Name? E.g: If app name: Fantacy         Package Name : com.hitasoft.app.fantacy  

How to import the work space?

How to import the work space? Import to work space by the following steps: Create a new workspace in eclipse.  Then Right click and select ‘import’. Select ‘Android’ and click ‘Existing Android Code into Workspace’ Browse and Select your project […]

What are the libraries and its version used for andriod?

What are the libraries and its version used for andriod? Libraries and its version: http core -4.2.3 http mime-4.3 fluent hc -4.2.1 paypal mpl -1.5 twitter -3.0.3 universal image loader -1.9.2 facebook -3.20 action bar sherlock -4.2.0 pull to refresh […]

What is the OS version and SDK version used for andriod?

What is the OS version and SDK version used andriod? OS version and SDK version: Minimum OS version -2.2          Target OS version -4.4.2 Minimum SDK version -8 Target SDK version -21  

What are the Minimum requirements for the development Environment?

What are the Minimum requirements for the development Environment? Minimum Requirement for Development Environment:  ADT -22.6.3  SDK -19.0.2  JAVA version -1.6

What are the details required in Appstore submission?

What are the details required in Appstore submission? App Store details We need the following information AppStore id : Eg: abcd@gmail.com Password: 3#%df@8(s Contact information                         Firstname: Your First name     […]